Bulb/indicator/fog melding

Alles over de elektronica van de Stilo.
Gebruikersavatar
Stefan ariesen
Junior
Junior
Quickpoint
Quickpoint
Berichten: 145
Lid geworden op: vr jan 29, 2016 5:03 pm
Kenteken: 60-js-ts
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Gouda
Vindt dit leuk: 3 keer
`Vind ik leuk` ontvangen: 36 keer

Re: Storing verlichting

Berichtdoor Stefan ariesen » wo feb 10, 2016 5:00 pm

Momenteel ook tijdes rijden storingen komen steeds meer voor toevallig zit op linkse kant ook voor de trekhaak aangesloten misschien daar mee te maken

Gebruikersavatar
Schumi
Beheerder
Beheerder
Quickpoint
Quickpoint
Berichten: 5032
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 68-JT-JV
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maranello Italie
Vindt dit leuk: 16 keer
`Vind ik leuk` ontvangen: 757 keer

Re: Storing verlichting

Berichtdoor Schumi » wo feb 10, 2016 5:08 pm

Voer eerst even de reacties uit en ga dan verder... ;) misschien is het dan al opgelost...!!!

Massapunt linker achterlicht controleren, of wissel de witte stekkers eens om
============>>> STILO AMR24 STRADALE 200/PK Tuned by Madeno Racing <<<===========

Gebruikersavatar
Stefan ariesen
Junior
Junior
Quickpoint
Quickpoint
Berichten: 145
Lid geworden op: vr jan 29, 2016 5:03 pm
Kenteken: 60-js-ts
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Gouda
Vindt dit leuk: 3 keer
`Vind ik leuk` ontvangen: 36 keer

Re: Storing verlichting

Berichtdoor Stefan ariesen » wo feb 10, 2016 5:47 pm

Probleem opgelost was niet de massa een pooltje was iets lam in de stekker dus er uit gehaald terug gebogen tot nu storing weg!

fiatstilofanatic

Knipperlicht probleem

Berichtdoor fiatstilofanatic » za feb 13, 2016 11:04 pm

Hallo,

M'n neef heeft ook een stilo.
Hij is al 3x bij garage geweest voor kapot knipperlicht rechts achter.
gemaakt en dag erna weer stuk

iemand tips?

ik denk aan een soort zekering etc

Gebruikersavatar
dennis12354
Master
Master
Berichten: 627
Lid geworden op: do jun 13, 2013 6:42 am
Kenteken: XX-XX-XX
Carrosserie: 5 Drs MultiWagon
Model: Uproad
Motor: 1.9 JTD 8V 115 (192A1000)
Woonplaats: Nuenen
Vindt dit leuk: 245 keer
`Vind ik leuk` ontvangen: 159 keer

Re: Knipperlicht probleem

Berichtdoor dennis12354 » zo feb 14, 2016 8:41 am

Massaprobleem zou kunnen.

Ook de stekker van het achterlicht zou je kunnen controleren.

Heeft ie toevallig ook een trekhaak??

Gebruikersavatar
Wagon multijet
Beginner
Beginner
Berichten: 3
Lid geworden op: wo feb 03, 2016 12:45 pm
Kenteken: 7-SBP-77
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.9 JTD 8V 120 (192A8000)
Woonplaats: Tilburg

Re: Verlichting

Berichtdoor Wagon multijet » ma feb 22, 2016 1:00 pm

[quote="StiloDave"]Ik heb een paar vraagjes wat betreft enekele verlichtingen in de stilo.

Verlichting van 3 knoppen kachelpaneel werkt niet.. zekering of lampje defect?

StiloDave ik heb een stilo wagon waar de verlichting ook (bijna) nooit van werkt, lijkt me typisch iets voor de stilo; mijn vorige wagon had dat ook. hij werkt als ie er zin in heeft (3x per jaar).
oplossing nog niet gevonden. het is dus niet de zekering, want dan zou ie nooit mogen branden.

Gebruikersavatar
milo240
Beginner
Beginner
Berichten: 7
Lid geworden op: vr jan 22, 2016 8:16 pm
Kenteken: 03-lb-fv
Carrosserie: 5 Drs Hatchback
Model: Active
Motor: 1.6 16V (182B6.000)
Woonplaats: leeuwarden

Re: Verlichting

Berichtdoor milo240 » ma feb 22, 2016 6:38 pm

Hallo stilodave

Je zou eens moeten kijken naar de km teller of die wel goed op de canbus lijn staat (proxy allignment)
Ik heb namelijk twee dagen zonder teller gereden en toen deed de verlichting van de kachel en zo het ook niet
Nieuwe teller ingebouwd wekte het nog niet toen canbus uitgelezen storingen weg gehaald en proxy allignment uitgevoerd en ze deden het weer
Op de een of andere manier zit dit met elkaar verbonden misschien hebben anderen hiet ook iets aan

Gr Milo

Gebruikersavatar
Tim T
Beginner
Beginner
Berichten: 5
Lid geworden op: zo feb 15, 2015 10:15 am
Kenteken: 69-lp-xz
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maastricht

Herhalend, Failure indicator, Bulb, fog and brake light

Berichtdoor Tim T » do okt 27, 2016 10:17 am

Hallo allemaal.

Als eerste wil ik aangeven dat ik de search wel al degelijk heb gebruik maar toch echt extra hulp nodig heb.

Mijn stilo abarth heeft het volgende probleem.
Heel vaak als ik op de rem trap gaat hij piepen en geeft hij aan:Right Indicator failure, Bulb Failure, Fog Failure , Brake light failure.
Met of zonder de lichten aan maakt niet uit.
Hard of zacht op de rem trappen maakt ook niet uit.
Het vervelende is dat hij dit constant doet bij remmen en iedere keer alle 4 de lampen aangeeft, brake, indicator, fog en bulb
En het betreft alleen de rechter achterkant.

Dit is gewoon om gek van te worden. Aangezien alle lampen keurig werken
Mijn vermoeden gaat uit dat het iets met de rem sensor of schakelaar te maken heeft.

Wat heb ik al gedaan: Alle lampjes vervangen incl nummerplaat lampjes, contact punten schoon gemaakt / geschuurd.
Contact spray gespoten, stekker schoongemaakt en geschuurd + contact spray.
Helaas word het er alleen maar erger door.
Aangezien het probleem te reproduceren is door op de rem te trappen lijkt het mij dat het er iets mee te maken gaat hebben.

kan dit? Klopt dit? wat kan ik vervangen?
Zit ik op het juiste spoor?
Moet ik het toch ergens anders zoeken?

Het vreemde van dit verhaal is dat ik het vorig jaar verholpen heb door alle bovenstaand uit te voeren. 1,5 maand geleden moest ik naar Brussel ( Belgische wegen ) en toen begon het weer. Hierna bovenstaand nogmaals doorlopen maar toen werd het alleen erger.
Zou de rem sensor dit kunnen veroorzaken?

kan ik dit zelf vervangen? en is dit een duur onderdeel?

Gebruikersavatar
Schumi
Beheerder
Beheerder
Quickpoint
Quickpoint
Berichten: 5032
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 68-JT-JV
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maranello Italie
Vindt dit leuk: 16 keer
`Vind ik leuk` ontvangen: 757 keer

Re: Herhalend, Failure indicator, Bulb, fog and brake light

Berichtdoor Schumi » do okt 27, 2016 10:29 am

Ik zou de remschakelaar eens gaan vervangen...dat had je al veel eerder moeten doen..kan namelijk veel storingen veroorzaken...en zeker in combinatie met een SeleSpeed.
============>>> STILO AMR24 STRADALE 200/PK Tuned by Madeno Racing <<<===========

Gebruikersavatar
Tim T
Beginner
Beginner
Berichten: 5
Lid geworden op: zo feb 15, 2015 10:15 am
Kenteken: 69-lp-xz
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maastricht

Re: Bulb/indicator/fog melding

Berichtdoor Tim T » do okt 27, 2016 10:49 am

Oke thx voor het snelle antwoord.
Deze zit gewoon onder het rempedaal aan de binnenkant van de auto neem ik aan?
Iemand een indicatie van de kosten?


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten