Gaspedaal positiesensor probleem?

Alles over de mechanica van de Stilo.
Gebruikersavatar
Rogerilo
Beginner
Beginner
Berichten: 69
Lid geworden op: di nov 14, 2017 11:37 pm
Kenteken: 13-SP-VB
Carrosserie: 3 Drs Hatchback
Model: Dynamic
Motor: 1.6 16V (192B30)
Woonplaats: Haaksbergen
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 5 keer

Gaspedaal positiesensor probleem?

Berichtdoor Rogerilo » zo sep 30, 2018 10:56 pm

Hallo allen,

Al tijden vraag ik me het volgende af over het gaspedaalsysteem van de Stilo. Internet flink afgespeurd, maar echt een antwoord krijg ik niet. Vandaar dat ik het nu ga vragen aan de Stilo-kenners hier:

Ik heb soms (sporadisch) het probleem dat mijn gasrespons even wegvalt bij het rijden van een constante snelheid. Binnen enkele seconden pakt hij het wel altijd weer op, maar soms schrik ik ervan omdat het even lijkt alsof de motor geen vermogen meer krijgt, terwijl ik toch echt mijn voet op het pedaal houd. Met cruise control aan overigens nog geen last mee gehad...

Nu zit ik tevens met de volgende vraag wat ik misschien kan koppelen aan dit probleem. Van de tweede naar de derde versnelling even flink optrekken hikt soms de motor een beetje, alsof hij niet genoeg ademruimte krijgt, maar meestal alleen met het gaspedaal half ingetrapt. Als ik het gaspedaal vol intrap gaat het wel goed en trekt ie mooi op. Gaspedaal probleem? Of iets anders?

Laatste vraag:
De Stilo valt mijns insziens onder de ‘moderne’ auto. Bij veel moderne auto’s is het gaspedaal elektronisch geregeld ipv de ‘ouderwetse’ gaskabel. Je merkt bijvoorbeeld met abrupt het gas loslaten en abrupt het gas flink intrappen dat de elektronica dit zo soepel mogelijk probeert te verwerken en dat de auto niet gaat stoten en bokken bij gas loslaten en weer goed intrappen. De Stilo heeft toch ook een elektronische gaspedaal positiesensor die dit moet regelen? Bij mijn Stilo is het namelijk zo dat ik het gas rustig en voorzichtig moet intrappen voor een soepele comfortabele respons. Als ik het abrupt en een beetje lomp doe dan krijg ik flinke tegen stoten van de auto terug. Is dit ook een gaspedaal probleem? Of inherent aan de constructie? Zoveel vragen, maar (nog) geen antwoorden. Wie kan mij helpen??

Gebruikersavatar
J.Amersfoort
Senior
Senior
Berichten: 290
Lid geworden op: do mei 17, 2018 2:42 pm
Kenteken: jn-188-h
Carrosserie: 5 Drs Hatchback
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Amersfoort
Vindt dit leuk: 30 keer
`Vind ik leuk` ontvangen: 42 keer

Re: Gaspedaal positiesensor probleem?

Berichtdoor J.Amersfoort » ma okt 01, 2018 5:58 am

Kan ook het begin van het einde van je ecu zijn. Verder nog tal van mogenlijkheden. Bougies, luchtfilter, gasklephuis, massa etc
Electricien uit amersfoort, altijd bereid ergens mee te helpen

Online
Gebruikersavatar
Schumi
Beheerder
Beheerder
Quickpoint
Quickpoint
Berichten: 4997
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 68-JT-JV
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maranello Italie
Vindt dit leuk: 16 keer
`Vind ik leuk` ontvangen: 755 keer

Re: Gaspedaal positiesensor probleem?

Berichtdoor Schumi » ma okt 01, 2018 11:00 am

Stilo uitlezen, daar begint het altijd mee....en zoals hier al is gezegd zal het zoals vaak bij een Stilo met de 1.6 motor van voor 2005 je ECU zijn die is overleden.
============>>> STILO AMR24 STRADALE 200/PK Tuned by Madeno Racing <<<===========

Gebruikersavatar
Rogerilo
Beginner
Beginner
Berichten: 69
Lid geworden op: di nov 14, 2017 11:37 pm
Kenteken: 13-SP-VB
Carrosserie: 3 Drs Hatchback
Model: Dynamic
Motor: 1.6 16V (192B30)
Woonplaats: Haaksbergen
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 5 keer

Re: Gaspedaal positiesensor probleem?

Berichtdoor Rogerilo » ma okt 01, 2018 11:56 am

Stilo is uitgelezen en er zijn geen foutmeldingen. Het genoemde probleem speelt eigenlijk al een jaar en wordt nooit echt erger, maar ook niet minder. Mijn Stilo is uit 2006 en het model met Opel motor, dus geen gevoelige ECU. Wel ben ik bezig om de EGR te laten uitprogrammeren om te kijken of dit verbetering geeft. Nu ging het vooral of dit met het gaspedaal systeem wellicht te maken heeft of kan hebben? Bougies, bobine en luchtfilter zijn recent vervangen. Gasklephuis half jaar geleden gereinigd. Misschien luchtmassameter? Problemen daarmee schijnen nog weleens te ontsnappen aan de boordcomputer...

Gebruikersavatar
Rogerilo
Beginner
Beginner
Berichten: 69
Lid geworden op: di nov 14, 2017 11:37 pm
Kenteken: 13-SP-VB
Carrosserie: 3 Drs Hatchback
Model: Dynamic
Motor: 1.6 16V (192B30)
Woonplaats: Haaksbergen
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 5 keer

Re: Gaspedaal positiesensor probleem?

Berichtdoor Rogerilo » di okt 02, 2018 10:41 am

Verder nog iemand ideeen? Ik wil liever niet dingen vervangen die wellicht niet kapot zijn..

Gebruikersavatar
Rogerilo
Beginner
Beginner
Berichten: 69
Lid geworden op: di nov 14, 2017 11:37 pm
Kenteken: 13-SP-VB
Carrosserie: 3 Drs Hatchback
Model: Dynamic
Motor: 1.6 16V (192B30)
Woonplaats: Haaksbergen
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 5 keer

Re: Gaspedaal positiesensor probleem?

Berichtdoor Rogerilo » zo nov 11, 2018 1:57 pm

EGR is vervangen, motor gechipt en het hikken van de motor is verdwenen. Gaspedaal is vervangen, maar dit gaf geen verbetering. Er zit een klein scheurtje in mijn onderste motorsteun. Deze vervang ik nog. Anders wordt het denk ik kijken naar de aandrijving van de auto om het stoten op het gaspedaal op te lossen...

Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 146
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 7 keer
`Vind ik leuk` ontvangen: 15 keer

Koppeling komt niet lekker op.

Berichtdoor Moreno83 » zo jun 02, 2019 7:33 pm

Beste leden ,

Van mijn multiwagon komt de koppeling niet lekker omhoog bij het schakelen. Heb het idee dat hij onderweg ergens stopt en dan langzaam omhoog komt , heel irritant bij het schakelen.
Bij aanschaf van de auto viel het koppelingspedaal helemaal naar onder en hebben ze de hulpcilinder vervangen , was zo gedaan en heb verder geen last meer gehad! Ik weet alleen niet of dit een nieuwe cilinder is geweest of van de sloop.... Kan het zo zijn dat die nu gewoon weer defect is of zal het dit keer de hoofdcilinder onder het pedaal zijn?
Koppelingsplaten zijn in 2017 vervangen en afgezien van het pedaal schakelt de auto perfect.

Ik vind de info in de how to helaas iets te summier en ze hebben het over een "plastic kapje en dopje" die makkelijk stuk gaat. Waar kan je die kopen? Is het verstandig om beide te vervangen en zijn die te testen met bijvoorbeeld een multimeter?


Alvast bedankt!


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten