Radio gaat niet aan

Post hier al je vragen over het standaard radio systeem of het Connect Nav+ systeem.
Gebruikersavatar
japioo
Senior
Senior
Berichten: 474
Lid geworden op: wo nov 05, 2014 10:42 pm
Kenteken: 11-RV-BP
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Koog aan de Zaan
Vindt dit leuk: 25 keer
`Vind ik leuk` ontvangen: 74 keer

Re: Radio gaat niet aan

Berichtdoor japioo » do nov 21, 2019 10:38 pm

Nou, volgens mij moet je uit de auto in de stekker toch echt een constante 12 volt hebben en een 12 volt over contact.
Bij deze krijgt de radio 12 volt bij het contact aanzetten en de constante 12 volt is voor het onthouden van de instellingen van de radio.
Dat zal bij de originele radio ook zo geweest zijn anders moet je elke keer opnieuw de zenders enz instellen.
Maar let wel op of het wel echt kleur op kleur moet , Joying kan dat wel zeggen, misschien hebben ze het aangepast maar als ze verkeerd om aangesloten zitten doet de radio het wel maar sta je na een nacht met een lege accu.
Laatst gewijzigd door japioo op do nov 21, 2019 10:46 pm, 3 keer totaal gewijzigd.

Gebruikersavatar
Antonie
Beginner
Beginner
Berichten: 16
Lid geworden op: ma nov 11, 2019 8:34 pm
Kenteken: 50-LG-SK
Carrosserie: 3 Drs Hatchback
Model: Active
Motor: 1.2 16V (188A5.000)
Woonplaats: Breda

Re: Radio gaat niet aan

Berichtdoor Antonie » do nov 21, 2019 10:42 pm

Heb ondertussen een kabel van de aanstekerhouder getrokken en hij werkt. Ik moet nu de kabel nog wegwerken en hem goed naar de radio brengen

Gebruikersavatar
japioo
Senior
Senior
Berichten: 474
Lid geworden op: wo nov 05, 2014 10:42 pm
Kenteken: 11-RV-BP
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Koog aan de Zaan
Vindt dit leuk: 25 keer
`Vind ik leuk` ontvangen: 74 keer

Re: Radio gaat niet aan

Berichtdoor japioo » vr nov 22, 2019 8:45 am

Ik kan het fout hebben maar volgens mij is de kleur van de kabels in de steker vanuit de auto niet geel en rood maar blauw en rood ?
Ik heb dus de 12 volt over het contact via een schakelaartje in het onderste paneeltje laten lopen, handig wanneer de auto een half uurtje stilstaat, kun je de navigatie / radio gewoon aan laten staan.

Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 164
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 7 keer
`Vind ik leuk` ontvangen: 15 keer

Re: Radio gaat niet aan

Berichtdoor Moreno83 » di dec 03, 2019 3:24 pm

De 12V van Fiat is een rode kabel met natuurlijk zwart als massa. Bij mijn China radio moet ik de rode op de gele aansluiten van de radio en de geschakelde plus op de rode. ( Of andersom maar dat merk je wel met starten ). Je moet wel zelf een geschakelde plus maken , ik heb dat toen gedaan via de zekeringkast zoals in de how to. Kabeltje kan dan prima achter de km teller langs.

Ik heb alles los liggen ivm aanjager probleem , kan eventueel foto posten indien nodig.


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast