Selespeed niet goed

Hier kun je alle vragen stellen over het Selespeed schakelsysteem.
Gebruikersavatar
Soffie
Beginner
Beginner
Berichten: 8
Lid geworden op: vr sep 02, 2016 11:24 pm
Kenteken: jg354t
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: drachten
`Vind ik leuk` ontvangen: 1 keer

Selespeed niet goed

Berichtdoor Soffie » di sep 06, 2016 6:52 pm

even een update,

Ik had 2 mensen van het forum die via PM hulp aangeboden hebben super bedankt daar voor, nu kwam ik er achter dat bij ons in Drachten ook een specialist zit voor allerlij problemen met de auto, J2D techniek.

Hij heeft vandaag de selespeed uitgelezen en opnieuw ingeleerd.

wat wil wel: op de computer schakeld hij perfeckt door alle versnellingen 1 2 3 4 5. en geen fout codes in de bak!!

wat wil niet; hij schakeld achteruit perfeckt vooruit ook 1 dan 2 en dan gaat i niet verder!! hij wil kortweg maar 2 versnellingen schakelen en dat doet is super zeer zacht schakeld hij er door heen.

weer aan de computer en weer geen foutcodes, en hij schakeld dan wel door alle versnellingen.

wel brand het motor lampje zou dat invloed hebben staat i in de noodloop? kan dat?

graag advies, ook voor advies wil ik best betalen, we willen graag rijden.

hoop dat we wat van de experts horen

gr sophie

Gebruikersavatar
dennis12354
Master
Master
Berichten: 627
Lid geworden op: do jun 13, 2013 6:42 am
Kenteken: XX-XX-XX
Carrosserie: 5 Drs MultiWagon
Model: Uproad
Motor: 1.9 JTD 8V 115 (192A1000)
Woonplaats: Nuenen
Vindt dit leuk: 245 keer
`Vind ik leuk` ontvangen: 159 keer

Re: selespeed nog niet goed

Berichtdoor dennis12354 » di sep 06, 2016 7:22 pm

Wat is de druk ik het systeem.

Deze moet tussen de 41 en 55 bar zijn, en krijg het gevoel dat de drukbol kapot is.

Ga dan niet tevaak de inleerprocedure doen, anders kan t druklager stukgaan.

Gebruikersavatar
mark-abarth24
Master
Master
Berichten: 660
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 07-RP-GF
Carrosserie: 3 Drs Hatchback
Model: Abarth 5M17
Motor: 2.4 20V (192A2000)
Woonplaats: Berkel en Rodenrijs
Vindt dit leuk: 57 keer
`Vind ik leuk` ontvangen: 73 keer

Re: selespeed nog niet goed

Berichtdoor mark-abarth24 » di sep 06, 2016 7:31 pm

Wat ook nog kan is een vervuiling in het gasklep huis. Dit resulteert ook wel is in dit probleem

Groeten Mark
Onze auto's

Fiat Stilo Abarth 5M Zwart

Nissan Tino 1,8 automaat familie Car = van de vrouw ( Emotieloze auto.) haha

Besmet door het Stilo virus een recept is er niet. Oplossing is dan maar aan stilo 4 beginnen.

Gebruikersavatar
Soffie
Beginner
Beginner
Berichten: 8
Lid geworden op: vr sep 02, 2016 11:24 pm
Kenteken: jg354t
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: drachten
`Vind ik leuk` ontvangen: 1 keer

Re: selespeed nog niet goed

Berichtdoor Soffie » di sep 06, 2016 8:11 pm

Mark,

Kan dat invloed op de bak hebben?

Gebruikersavatar
mark-abarth24
Master
Master
Berichten: 660
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 07-RP-GF
Carrosserie: 3 Drs Hatchback
Model: Abarth 5M17
Motor: 2.4 20V (192A2000)
Woonplaats: Berkel en Rodenrijs
Vindt dit leuk: 57 keer
`Vind ik leuk` ontvangen: 73 keer

Re: selespeed nog niet goed

Berichtdoor mark-abarth24 » di sep 06, 2016 8:42 pm

Beste Softie,

Ik heb dit probleem als is mee gemaakt met een andere forum lid. Die had ook deze symptomen en de oplossing was gasklep reinigen en probleem opgelost. Probeer dit eerst even want hij gooit hem in zijn nood loop als het lampje brand.



Groeten Mark
Onze auto's

Fiat Stilo Abarth 5M Zwart

Nissan Tino 1,8 automaat familie Car = van de vrouw ( Emotieloze auto.) haha

Besmet door het Stilo virus een recept is er niet. Oplossing is dan maar aan stilo 4 beginnen.

Gebruikersavatar
Soffie
Beginner
Beginner
Berichten: 8
Lid geworden op: vr sep 02, 2016 11:24 pm
Kenteken: jg354t
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: drachten
`Vind ik leuk` ontvangen: 1 keer

Re: selespeed nog niet goed

Berichtdoor Soffie » vr sep 16, 2016 2:50 am

Nou het is eindelijk zo ver.

DE ABARTH DOET HET :clap: :clap: :clap: :clap: :D :D :D

Motor die ingebouwd is loopt als een zonnetje, deze heb ik gekocht uit een sloop auto met kapotte bak, eindelijk na 3 x motor vervangen en of kop reviesie een goede te pakken.

Selespeed ook klaar, hou het er maar op dat de monteur een BEETSCHJE dom was, een stekker verkeerd om gezet.

bak schakeld als een trein echt perfeckt, alle lampjes zijn uit en nu km maken, ik hou jullie op de hoogte.

ga nog wel een afspraak maken met een forum member om alles te laten checken en wanneer hij iets nog nodig vindt dit gelijk aan te laten pakken. heeft nu toch vies geld gekost komt ook niet meer aan op de laatste centen. moet nu perfeckt!!!!

Gebruikersavatar
cees26
Beheerder
Beheerder
Berichten: 1555
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 34HHX3
Carrosserie: 5 Drs Hatchback
Model: Active
Motor: 1.4 16V (843A1000)
Woonplaats: Beverwijk
Vindt dit leuk: 820 keer
`Vind ik leuk` ontvangen: 420 keer

Re: selespeed nog niet goed

Berichtdoor cees26 » vr sep 16, 2016 11:33 am

Eind goed, al goed !
Fiat Bravo 1.4 Tjet 150

Gebruikersavatar
mark-abarth24
Master
Master
Berichten: 660
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 07-RP-GF
Carrosserie: 3 Drs Hatchback
Model: Abarth 5M17
Motor: 2.4 20V (192A2000)
Woonplaats: Berkel en Rodenrijs
Vindt dit leuk: 57 keer
`Vind ik leuk` ontvangen: 73 keer

Re: selespeed nog niet goed

Berichtdoor mark-abarth24 » vr sep 16, 2016 9:17 pm

Mooi bericht Soffie . Nu lekker genieten van de Abarth!!

Groeten Mark
Onze auto's

Fiat Stilo Abarth 5M Zwart

Nissan Tino 1,8 automaat familie Car = van de vrouw ( Emotieloze auto.) haha

Besmet door het Stilo virus een recept is er niet. Oplossing is dan maar aan stilo 4 beginnen.

Gebruikersavatar
fgel
Beginner
Beginner
Berichten: 4
Lid geworden op: za jan 13, 2018 6:40 pm
`Vind ik leuk` ontvangen: 1 keer

Problemen selespeed

Berichtdoor fgel » do jan 25, 2018 9:32 am

Beste mede forumers,

Ik ben al een tijdje via PM met Shumi aan het overleggen om de selespeedpomp en de drukbol te vervangen. Niet kort daarna startte mijn auto dus helemaal niet meer en de pomp ging ook niet lopen bij het openen van de deur of op contact.

Mijn probleem was zoals bij zoveel dat wanneer de auto beneden de 4,5 km per uur komt in zijn N springt. Contact even uit en weer starten en de pomp liep weer en konden we weer verder. Ik heb voordat de auto helemaal nier meer startte met MES gekeken en als de motor wat langer liep dan zakte de pompdruk terug naar 27 bar. Verder heb ik ook meegemaakt dat ik in een grafiek zag dat dat de pompdruk netjes tussen de 42 en 51 bar blijft en deze niet meer zakt tot beneden de 40 bar.

Ik wil even laten weten dat ik de pomp en drukbol eerst ga vervangen en er verse selespeed olie in ga doen. Verder zal ik ook alle connectoren nalopen en inspuiten

Het blijft wel een raar verhaal echter. Misschien een samenloop van omstandigheden, maar de auto is op dit punt dus echt niet betrouwbaar.

Misschien dat een van jullie een dergelijk probleem heeft gehad of gehoord wat mij hiermee een beetje verder zou kunnen helpen. De auto staat bij mijn werkgever omdat hij niet meer voor of achteruit ging en ik rij momenteel even in een huurauto.

Groetjes Frank

Gebruikersavatar
kaasjager
Forum moderator
Forum moderator
Quickpoint
Quickpoint
Berichten: 1207
Lid geworden op: vr mei 10, 2013 8:19 pm
Kenteken: 13-JL-ZZ
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Amersfoort
Vindt dit leuk: 73 keer
`Vind ik leuk` ontvangen: 134 keer

Re: Problemen selespeed

Berichtdoor kaasjager » do jan 25, 2018 11:44 am

Hier is niks raars aan hoor :think:
Dit is gewoon je selespeed pomp die de geest aan het geven is.
Pomp vervangen, drukbol vervangen, Systeem schoonmaken, nieuwe olie er in en ontluchten.
Probleem is opgelost!

Ik neem aan dat Schumi je dit ook al verteld heeft aangezien hij ook weet dat dit je problemen zal oplossen :thumbup:


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast