Witte rook tijdens engine flush.

Alles over tuning aan de motor van de Stilo
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 183
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 8 keer
`Vind ik leuk` ontvangen: 16 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Witte rook tijdens engine flush.

Berichtdoor Moreno83 » di dec 03, 2019 9:19 am

Beste leden ,


Ik heb gister geprobeerd mijn motor te flushen. Dit omdat de auto al bijna 250.000 km gelopen heeft en er een gat in het onderhoudshistorie zit. Wou hem preventief flushen in de hoop dat de motor nog mooier gaat lopen.
Ik heb dit geprobeerd te doen met Liqui Moly Engine Flush en dus bij de olie gegooid. Dit middel schijnt de beste te zijn! De auto liep een minuutje normaal en de motor begon toen te bokken en kwam er opeens allemaal stinkende witte rook uit de uitlaat , deed me denken aan een geplofte F1 motor zoals je dat wel eens ziet op tv.
Ik heb toen gelijk het contact uit gezet echter liep de motor nog even door ( dus zonder sleutel ) , als in een stuiptrekking nadat iemand is overleden.... :cry:
Uiteindelijk viel die uit en heb ik toen maar de olie afgetapt en nieuwe Selenia 2K olie met nieuwe filter opgezet. Auto startte meteen en liep stationair ook rustig , wel weer met witte rook.
Ik heb hem 10 minuten laten lopen en toen maar besloten om een stukje te gaan rijden op de snelweg. Bij terugkomst was de witte rook bijna weg en vandaag bij aankomst op werk lijkt de witte rook weg.

Heeft iemand hier ervaring mee? Ik heb dus helaas de flush niet af kunnen maken.

- Zit nu geen troep op het olie peil.
- Koelvloeistof blijft op hetzelfde niveau.
- Motor loopt rustig.

Ik heb via whatsapp wel contact gehad met FSC leden Marten en Maarten en die denken of een kapotte pakking OF er kwam zoveel troep los dat hij daarom wit begon te roken. De olie was heel zwart ondanks de olie wissel vorig jaar.
Echter snap ik niet waarom de motor door bleef lopen toen ik hem van het contact haalde.... :geek: :geek:

Hopelijk heeft iemand hier nog een idee wat er gebeurd kan zijn....




UPDATE , In verkeerde topic gezet. Als een admin dit topic kan verplaatsen dan graag! :)

Gebruikersavatar
japioo
Senior
Senior
Berichten: 480
Lid geworden op: wo nov 05, 2014 10:42 pm
Kenteken: 11-RV-BP
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Koog aan de Zaan
Vindt dit leuk: 25 keer
`Vind ik leuk` ontvangen: 78 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Witte rook tijdens engine flush.

Berichtdoor japioo » di dec 03, 2019 11:53 pm

Om te beginnen zit er een risico in het flushen van een motor bij zo'n km stand.
Na verloop van tijd zet er zich wat koolafzetting af o.a. bij de zuigerveren en bovenkant van de zuiger.
Op zich helemaal geen punt zolang de motor lekker loopt. Deze koolafzetting heeft ook een beetje afdichtende werking. Natuurlijk zolang het niet zo erg is dat de zuigerveren vast gaan zitten.
Wanneer dat allemaal gereinigd wordt is daarna de kans ( hoeft niet ) op een hoger olieverbruik aanwezig door de slechtere afdichting van de zuigerveren die natuurlijk bij deze km stand ook geen 100 % meer is.
Loopt de motor gewoon lekker gebruik dan een benzine ( b.v. Shell V Power ) met goede reinigende toevoegingen en natuurlijk eerste klas motorolie .
Ook hier weer, als iets goed is niet teveel aan doen buiten het normale voorgeschreven onderhoud.
Hopelijk heb je mazzel en is er inderdaad veel troep losgekomen en verbrand hoewel ik die witte rook wel een beetje verontrustend vind.

Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 183
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 8 keer
`Vind ik leuk` ontvangen: 16 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Witte rook tijdens engine flush.

Berichtdoor Moreno83 » wo dec 04, 2019 9:27 am

Bedankt voor je reactie! Die witte rook vond ik ook verontrustend maar na 2 dagen is het weg , de lucht zelf is ook weg. Ik denk dat er wat van dat spul in de verbrandingskamer kwam oid. Ik hou het de komende tijd nog wel in de gaten. Ook koelvloeistof/olie peil etc.
Was van die dikke witte rook met een eigenaardig luchtje.

Ik heb de Selenia 2K motor olie met Bosch olie filter erop zitten. Deze olie staat ook voorgeschreven in het boekje. Is wat duurder dan de Castrol die ik hiervoor had maar hij loopt er nu mooi op.

Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 183
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 8 keer
`Vind ik leuk` ontvangen: 16 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Witte rook tijdens engine flush.

Berichtdoor Moreno83 » do dec 05, 2019 10:31 am

Update , Alle rook is weg en heb geen problemen met de olie/koelvloeistof.

Gebruikersavatar
japioo
Senior
Senior
Berichten: 480
Lid geworden op: wo nov 05, 2014 10:42 pm
Kenteken: 11-RV-BP
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Koog aan de Zaan
Vindt dit leuk: 25 keer
`Vind ik leuk` ontvangen: 78 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Witte rook tijdens engine flush.

Berichtdoor japioo » do dec 05, 2019 10:54 am

Dat is mooi, wel even olie en koelvloeistof in de gaten houden maar het lijkt erop dat alles goed is gekomen.
Heb geen idee wat er door die flush zit maar dikke witte rook uit de uitlaat ( beetje chemisch zoetige lucht ) duidt wel meestal ( behalve bij het Vaticaan dan :angel: ) op koelvloeistof boven de zuigers.
Maar goed, weg is weg.

Gebruikersavatar
Moreno83
Junior
Junior
Berichten: 183
Lid geworden op: wo aug 15, 2018 9:51 pm
Kenteken: 50-PT-RJ
Carrosserie: 5 Drs MultiWagon
Model: Active
Motor: 1.6 16V (192B30)
Woonplaats: Enschede
Vindt dit leuk: 8 keer
`Vind ik leuk` ontvangen: 16 keer
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Witte rook tijdens engine flush.

Berichtdoor Moreno83 » do dec 05, 2019 1:39 pm

Thanks , ik ga alles goed in de gaten houden , ook omdat er groot onderhoud aan komt en ik dat niet ga doen met een defecte motor. Motor loopt mooi rustig , heeft wel eens slechter gelopen dus al het onderhoud helpt wel. Ook op een auto met een hoge km stand.


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast