Na deur openen gaat de pomp niet lopen op contact wel??!!

Hier kun je alle vragen stellen over het Selespeed schakelsysteem.
Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » za mei 27, 2017 11:19 pm

hallo allen,

Weer even een update.......ik zit dus nog steeds te wachten op mijn koppelingsset en ik heb ondertussen mijn aandrijfassen maar helemaal gecleaned en wil zeggen dat ik de homokineten uit elkaar gehaald heb, en goed schoongemaakt, en ze zagen er goed uit en weer voorzien van nieuw vet en nieuwe ashoesjes.
Nu ben ik maar begonnen aan het roest vrijmaken van het subframe en deze maar klaar maken om te kunnen spuiten zodat ook deze er tip top uit ziet.
Nog wel eerst even uitzoeken wat voor stootvaste lakken er allemaal zijn en ik denk dat ik het subframe rood maak??!! Ik wil de remklauwen denk ik rood maken en dus het subframe ook rood te maken!!?? Lijkt mij wel mooi!!??
De buitenkant ziet er goed uit dus mag de onderkant van de auto er ook wel top uitzien!!
Ik heb toch tijd genoeg en alles ligt er toch al onder uit dus pak ik de Stilo maar goed aan.....heeft de volgende koper er ook nog wat aan hahahaha nee verkoop de auto voorlopig even niet want hij moet ons dit jaar naar Spanje en op de terugweg naar Disneyland Parijs brengen!!!! ik begin nu alvast met duimen hahahahaha

voor nu weer ieder een mooi weekend en geniet van het mooie weer want het duurt vast maar even!!!
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale

Gebruikersavatar
Drunzy
Quickpoint
Quickpoint
Berichten: 929
Lid geworden op: do dec 10, 2015 8:51 pm
Kenteken: 75-SP-RG
Carrosserie: 5 Drs MultiWagon
Model: Dynamic
Motor: 1.8 16V (192A4000)
Woonplaats: heerenveen
Vindt dit leuk: 55 keer
`Vind ik leuk` ontvangen: 178 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor Drunzy » zo mei 28, 2017 12:20 am

Je zou ook het subframe met van die bedliner coating kunnen coaten
Kun je ook in meerdere kleuren krijgen spul is
Supersterk

Greetz Marten
If cars was a religion my Stilo would be God.

Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » zo mei 28, 2017 3:07 am

Drunzy schreef:Je zou ook het subframe met van die bedliner coating kunnen coaten
Kun je ook in meerdere kleuren krijgen spul is
Supersterk

Greetz Marten



Ik ga eens even googlen naar die coating want ik ken het niet!
:thumbup:

Net even meteen gegoogled en dat is idd mooie coating...goed idee :thumbup: :thumbup:
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale

Online
Gebruikersavatar
Schumi
Beheerder
Beheerder
Quickpoint
Quickpoint
Berichten: 5069
Lid geworden op: di apr 23, 2013 12:33 pm
Kenteken: 68-JT-JV
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Maranello Italie
Vindt dit leuk: 16 keer
`Vind ik leuk` ontvangen: 758 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor Schumi » zo mei 28, 2017 8:44 pm

Wel graag on-topic blijven heren... ;)
============>>> STILO AMR24 STRADALE 200/PK Tuned by Madeno Racing <<<===========

Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » wo mei 31, 2017 2:24 am

Schumi schreef:Wel graag on-topic blijven heren... ;)


je hebt helemaal gelijk hoor :thumbup: maar het sleutelen is voor velen onder ons waarschijnlijk een te mooie hobby om even de scheidslijn te blijven zien :lol: :lol: en ja nu was ikzelf de aanstichter, en dus goed dat er op gewezen word :thumbup: :thumbup:

Heb vanmiddag eindelijk mijn koppelinsset ontvangen, maar nu moet het opbouwen nog even een week of 2 wachten, want ik moet even het ziekenhuis in voor operatie :thumbdown: maar zodra ik weer veder bouwen kan aan mijn stilo meld ik de vooruitgang en hopelijk te gebruiken tips die andere weer verder kunnen helpen.....

gr. en tot heel snel weer
:thumbup:
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale

Gebruikersavatar
japioo
Senior
Senior
Berichten: 482
Lid geworden op: wo nov 05, 2014 10:42 pm
Kenteken: 11-RV-BP
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Koog aan de Zaan
Vindt dit leuk: 25 keer
`Vind ik leuk` ontvangen: 78 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor japioo » wo mei 31, 2017 5:32 pm

Sterkte in het ziekenhuis hoor !

Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » wo jun 28, 2017 8:31 pm

Hallo allen hier,

Ik heb vandaag weer voorzichtig mijn schakelstoring/restauratie werkzaamheden weer gestart en ben opzoek gegaan naar een goed adresje voor onderdelen bij mij in de buurt om mijn selespeedpomp te kunnen reviseren.
En dat adresje vinden was eigenlijk een kinderspel, want er bleek op 15minuten rijden een goed adres te zijn en kan morgen(donderdag) koolborstels met een hardheid van bijvoorbeeld de koolborstels van een dynamo ophalen.
Heb vandaag mijn selespeedpomp gedemonteerd en deze ziet er zeer goed uit van binnen, maar de koolborstels waren nog maar 4mm lang, maar ondanks dat lijkt het erop dat er nog voldoende druk vanuit de koolborstels op het anker staat en dus de koolborstels goed op het anker gedrukt blijven zitten.
Maar ga natuurlijk wel de koolborstels vervangen want ik ga geen risico nemen zo voor de vakantie.
Het anker van de motor blijkt nog in onversleten staat te zijn en ik hoef dus niet het anker op de draaibank bij te werken...helemaal top dus.
En hopelijk dat ik morgen de motor weer recht kan hangen in de motorsteunen en dan olie erin en kijken of ie wil schakelen.
Ben benieuwd en ik meld mij natuurlijk weer.
Wil nog steeds met de auto naar Spanje en Frankrijk op vakantie als ie klaar hahahaha ANWB vraag ik wel om achter mij aan te rijden hahaha

groet,
Michael
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale

Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » wo jul 12, 2017 11:44 pm

Goedendag Allen hier,

Ik ben de afgelopen dagen zeer druk geweest met de revisie/opbouw/Schakelstoring van mijn Abarth, en ik kan sinds vanavond zeggen dat hij weer prima schakelt en dat de motor prima loopt.
Ik ben nu bezig met de bodemplaat van de accubak roestvrij aan het maken en in de roestomvormer zetten en dan weer in de lak zetten en weer inbouwen en dan de velgen nog zwart spuiten en dan APK er op en is hij klaar voor de vakantie..

Het uiteindelijke probleem van het niet schakelen was?! het probleem zat hem in de robotunit zelf, na testen op de drukbank bleek dat, wanneer je de schakelvinger maar heel iets verdraaide hij meteen lekte en dus geen druk genoeg kon opbouwen om te kunnen schakelen en zijn druk dus gewoon over de leiding zelf verloor.
Heel verraderlijk storing, want je hebt dus geen foutmeldingen en geen olie verlies!!??
Ik heb nu alleen nog een ASR foutmelding en een Bulb foutmelding, maar de verlichting werkt wel allemaal dus zal wel een massa fout zijn of het komt doordat er xenon in zit en er een andere weerstandskabel voor de xenon in moet.
Maar dat komt deze week wel goed en zal eerst eens even gaan meten.......want meten is weten....zeiden ze op school al!!
En als ik terug van vakantie ben dan haal ik de achterbrug eronder uit en ga deze als laatste klaarmaken en dat is heel het onderstel gereviseerd van mijn Abarth.

In ieder geval ieder bedankt voor de input en ik ga volgende week de APK regelen en ben benieuwd hoe mijn Bartje Rijd.

Als er verder geen opmerkingen of vragen zijn dan mag het draadje gesloten worden..

Gr. en enjoy your ride.
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale

Gebruikersavatar
StiloPriest
Beginner
Beginner
Berichten: 44
Lid geworden op: za apr 15, 2017 4:09 pm
Kenteken: 72-RP-LT
Carrosserie: 3 Drs Hatchback
Model: Abarth Selespeed
Motor: 2.4 20V (192A2000)
Woonplaats: Doesburg
Vindt dit leuk: 1 keer
`Vind ik leuk` ontvangen: 6 keer

Re: Na deur openen gaat de pomp niet lopen op contact wel??!!

Berichtdoor StiloPriest » di sep 12, 2017 1:25 am

Hey Stilo Piloten.

Ik weet niet of dit draadje al gesloten is maar zo niet!!?? Dan nog even deze mededeling cq ervaring met mijn Abarth.......of zoals mijn dochter de auto al noemt.....De Gele Kanarie hahaha

Ik heb nog wel wat in de planning staan qua werkzaamheden aan mijn Abarth, en wel de krukas/drijfstanglagers en de klepseals vervangen en misschien nog de zuigerveren.
Maar ik moet eerlijk bekennen dat ik totaal geen spijt heb van mijn aankoop want hij rijd boven verwachting goed!!!!!!!
En ben helemaal top te spreken over de selespeed.......ik wil niet anders!!!!!!!!! Net als mijn alfa 156 selespeed een heerlijk genot om mee te rijden !!!!!!
En ik kan nu ook uit ervaring zeggen dat het selespeed systeem van de Abarth beter is dan die van mijn Alfa156 selespeed toen !!!!!!!
Ik had de Abarth toen met storingen gekocht want ik zoek wel vaker project auto's, maar ik heb nu al verschillende keren de vraag gehad van anderen of ik hem verkopen wil maar ik heb elk bod nog afgeslagen en blijf hem nog even zelf rijden !!!!!!

Ik denk niet dat ik nog duidelijk hoef te maken hoe ik over mijn Bartje cq Gele Kanarie denk!!!!!!!! Hahaha

Gr. En suc6 allen met de hobby
Er zijn mensen die zo "hard" rijden dat ze niet worden geflitst :o .......maar worden geschilderd :wtf:

Audi Quattro TT
Stilo Abarth Selespeed N24 Stradale


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast