No Gears No Fault Codes / Experts Please Check This Out

Hier kun je alle vragen stellen over het Selespeed schakelsysteem.
BUTTON_POST_REPLY
Gebruikers-avatar
strongholdman
Beginner
Beginner
BerichtenCOLON 15
GeregistreerdCOLON Zo Sep 06, 2020 10:26 am
Has thankedCOLON 0
Been thankedCOLON 1 time

No Gears No Fault Codes / Experts Please Check This Out

Bericht door strongholdman »

Hello everyone.
It's nice to be back on the forum after a long time.
There are two separate Selespeed topics that I would like to discuss with you today because I have two Stilo Abarth.



- The problem of First car is that: I can only use reverse and first gear. When I try to put in 2, I get a Gearbox Failure message on the dashboard and the gear shifts to N. The interesting thing is that when I connect with MultiEcuScan, I cannot read any fault codes registered in the system. Hydraulic pressure does not drop below 40. Selespeed oil and tube changed about 5K ago. With Tutela CS Speed ​​of course. I haven't tried any calibration with MultiEcuScan yet. I'll have to wait until Saturday for that. In some sources, I have read and even heard that such Gearbox Failure problems (which do not leave a fault code in the system) are usually solved with EOL calibrations. What is your opinion on this? Also my car battery is new but 55A. My mechanic installed it without asking me, but I will replace it with a 72A as soon as possible. I hope you can offer a solution to these two problems with your knowledge and experiences.
Thank you very much in advance.

- The problem of Second car is that: Sometimes Selespeed gives error P1743 while moving or parked (engine running) and I cannot change the gear at that moment. And sometimes it is happening while I am turning a corner quite speedy or, climbing a little ramp. The indicator lamp pops up suddenly on the dash. If the vehicle is in motion, it only shifts into N with a small vibration when I stop. And at that moment, the Gearbox Failure warning on the display disappears. And then I put the gear back in 1 and continue. If the vehicle gives this error while parked, the error does not disappear by itself. To eliminate this, sometimes I have to turn the key to the 'mar position and close it again many times. When I check this with MultiEcuScan I see P1743 Clutch Position Sensor error. At the moment the Hydraulic pressure between 42 - 55. Pressure tube changed about 20K ago. Selespeed oil changed 10k ago with Tutela CS Speed. So I bought a new Clutch Position Sensor on top of that. Since I did not have enough experience in this field, I acted a little imprudently and removed a few parts from the upper part of the engine and removed the sensor on the lower left side of the robot without thinking. I learned a little late that I had to install it by Rotating to install a new one. Then, when I wanted to try it, I couldn't replace it because the new sensor's elliptical structure touched the gearbox located under the robot. So on Saturday I made an appointment with my local mechanic to have the transmission(not the robot) removed. In this way, I will be able to replace the sensor and he will then reassemble the transmission. I wanted to consult you guys to make sure there is a more practical way to do this? That was my first question.

Yo can see on the pics differences between old and new one.


Afbeelding

Afbeelding

Gebruikers-avatar
Schumi
Beheerder
Beheerder
Quickpoint
Quickpoint
BerichtenCOLON 5563
GeregistreerdCOLON Di Apr 23, 2013 12:33 pm
Has thankedCOLON 17 times
Been thankedCOLON 840 times

Re: No Gears No Fault Codes / Experts Please Check This Out

Bericht door Schumi »

Have you ever replaced the pressure bulb and had the 3 valves disconnected and cleaned?
============>>> STILO AMR24 STRADALE 200/PK Tuned by Madeno Racing <<<===========

Gebruikers-avatar
strongholdman
Beginner
Beginner
BerichtenCOLON 15
GeregistreerdCOLON Zo Sep 06, 2020 10:26 am
Has thankedCOLON 0
Been thankedCOLON 1 time

Re: No Gears No Fault Codes / Experts Please Check This Out

Bericht door strongholdman »

Both changed the bulbs but only second car’s selenoid valves were cleaned. While one of them changed last summer.

Gebruikers-avatar
Luigi
Quickpoint
Quickpoint
BerichtenCOLON 409
GeregistreerdCOLON Vr Jan 18, 2019 2:04 pm
Has thankedCOLON 7 times
Been thankedCOLON 40 times

Re: No Gears No Fault Codes / Experts Please Check This Out

Bericht door Luigi »

Ik heb beide problemen gelezen.

De eerste kan in mjn ogen te maken hebben met te weining stoom of hydraulische druk.
Je hebt een erg licht accu en hoe is de staat van je dynamo.
Wat is de laadspanning? (dit zou ik eens meten).
Als de pomp versleten koolborstels heeft wil hij soms goed functioneren en soms ook weer even niet.

De twee met foutmelding P1743 zou ik zoeken in de sensor van het druklager.
Ik zou eens kijken of je nog ergens aan een druklager kunt komen, eventueel een tweede hands.

Suc6 Luigi.
◄♪☼ Voormalig gebruiker 136 ☼♫►.

Gebruikers-avatar
strongholdman
Beginner
Beginner
BerichtenCOLON 15
GeregistreerdCOLON Zo Sep 06, 2020 10:26 am
Has thankedCOLON 0
Been thankedCOLON 1 time

Re: No Gears No Fault Codes / Experts Please Check This Out

Bericht door strongholdman »

Luigi schreefCOLON Do Jun 16, 2022 11:23 am Ik heb beide problemen gelezen.

De eerste kan in mjn ogen te maken hebben met te weining stoom of hydraulische druk.
Je hebt een erg licht accu en hoe is de staat van je dynamo.
Wat is de laadspanning? (dit zou ik eens meten).
Als de pomp versleten koolborstels heeft wil hij soms goed functioneren en soms ook weer even niet.

De twee met foutmelding P1743 zou ik zoeken in de sensor van het druklager.
Ik zou eens kijken of je nog ergens aan een druklager kunt komen, eventueel een tweede hands.

Suc6 Luigi.
Hi Luigi

Thanks for your reply. I would like to inform you, I did not noticed you but I am in trouble with the release bearing already. I know it because when change the gear it is like someone kicks behind me hard. I did some research about to find it or fixing. Good news is both possible. I know you dont believe that but I found brand new realese bearing. %100 right part. The problem is it is not cheap. Anyone need it, can contact me. But before I found the new one, I learned to refit it by fixing. It is mean changing parts on it from same sized another bearing. I will change it like this at Saturday.

Charging Voltage is around 14v while engine is running. And the pressure is pretty good.

BUTTON_POST_REPLY